0 Replies Latest reply: Nov 14, 2017 10:35 AM by darkclaw RSS

103963 Java October 17 CPU showing wrong J6 ver

darkclaw Apprentice
Visibility: Open to anyone

Not sure if this has been reported already, but PLUGIN 103963 - Oracle Java SE Multiple Vulnerabilities (October 2017 CPU)

 

Is reporting the wrong Java 6 version that shoudl be installed:

 

  Path              : C:\Program Files\Java\jre6

  Path              : E:\oracle\Middleware\jdk1.6.0_xxx\jre

  Installed version : 1.6.0_xxx

  Fixed version     : 1.6.0_151 / 1.7.0_161 / 1.8.0_151 / 1.9.0_1

 

(Fixed version should read 1.6.0_171)

 

This only seems to appear for 32-bit versions - I've seen a corrected version appear, and assume it was fixed - but this appeared in a scan run today (with current patch-set)

 

DC

  • Reply