2 Replies Latest reply: Aug 12, 2017 7:08 AM by nsanders RSS

Unsupported Product Summary for OSX?

nsanders Expert

The Unsupported Product Summary dashboard has a field for "Mac OS X". However ours shows no results. Yet we have 5,000 macOS systems running with Agents and that data has been pulled in to Security Center. If you actually look at the field criteria for "Mac OS X" it's using plug-in 33850 which is "Unix Operating System Unsupported Version Detection" and it's filtered to Vulnerability Text contains "mac os x".

 

Is that correct? Is this because the kernel of macOS is BSD based so it's plugins fall into Unix OS? Is my problem something else with importing data from tenable.io? Why are we showing no vulnerable applications for macOS?

  • Re: Unsupported Product Summary for OSX?
    CodyDumont Master

    Is that correct? Is this because the kernel of macOS is BSD based so it's plugins fall into Unix OS?

    yes

    Is my problem something else with importing data from tenable.io?

    I don't think so, both Tenable.io and SecurityCenter should use the same plugins.

    Why are we showing no vulnerable applications for macOS?

    This filter does not show vulnerable applications for Mac OS, this filter shows operating systems running Mac OS X that are identified as no longer supported.