2 Replies Latest reply: Jun 21, 2017 11:22 AM by theridingman RSS

False positive on plugin 93229?

theridingman Novice

Anyone else get results like this?

 

The following unsupported Microsoft Visio Viewer installation was detected on

the remote host :

  Path : C:\Program Files (x86)\Microsoft Office\Office14\vviewer.dll

  Installed version : 14.0.7163.5000 (2010 SP0)

  Minimum supported version : 14.0.7011.1000 (2010 SP2)

 

The installed version is clearly a higher revision number than the "minimum supported version" that is listed.

I'm just a user of an instance of Nessus that's not well maintained, so I don't have a support account, and my brief look into this seemed to indicate that I couldn't get one.  If I'm right about this being a false positive, how would I run this up the flagpole to have Tenable take a look?

  • Re: False positive on plugin 93229?
    scott_c Apprentice

    Hi and thank you for your inquiry.  From testing the Visio Unsupported plugin with the version showed in your result, we were unable to replicate this issue.  The service pack level is determined based on the version identified, so it does appear the detection script is properly working in our testing.  At this time, I'd recommend you verify that the latest plugin updates are installed as well as the most current version of Nessus.  Info on updating your plugins can be found at Documentation | Tenable Network Security.

     

    If after updating the plugins, you continue to get the same result, please message me with a copy of the Nessus DB (database) scan results.  This can be obtained in the web interface when viewing a scan result for a target host. You will see 'Export', which will have several options under the drop down.  Choose 'Nessus DB' and you will be prompted to supply a password that will be required to open the result.  When sending the db, you'll need to supply the password you set for the scan result.  Note this can be any value and something like 'Nessus' or 'support' would be sufficient.

     

    Thanks.

    • Re: False positive on plugin 93229?
      theridingman Novice

      Thanks for your response.  I'm not an admin on the system, so I can't update the plugins, and the group that manages our Nessus service is understaffed, so I don't think they'll take care of this for me.  It is an EOL version that we're running, so the problem may lie there.